Reply to Thread

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Information
Verification (“reCAPTCHA”)
Message
The maximum number of attachments: 10
Maximum file size: 1 MB
Allowed extensions: bmp, gif, jpeg, jpg, pdf, png, txt, zip

Previous Posts 8

  • Frequentie stond er wel tussen maar was leeg, ik kan hem nog steeds niet aanpassen geen enkele setting werkt hij blijft zeggen parameters onjuist ik ben ten einde raad

    [quote='darkfighter2','https://board.nl.metin2.gameforge.com/index.php/Thread/23156-Scherm-bug/?postID=210334#post210334']Volgens mij zou je in het CFG bestand in je metin2 map het kunnen aanpassen.

    Ga naar de map waar je metin2 hebt opgeslagen. Zoek het CFG bestand genaamd ''metin2'' en open dit met kladblok.
    Dit is het bestand dat je moet hebben [url='https://gyazo.com/9e2d917a8569dbf3d4c0c834e51165a8'][plaatje 1][/url]. Openen geeft zoiets als dit: [url='https://gyazo.com/8d2f88054981ac86acbf88d627cff255'][plaatje 2].[/url]
    Bij mij is er maar 1 optie voor de frequentie, dus daarom staat hij er bij mij geloof ik niet tussen.


    Als dat bij jou ook het geval is, moet je tussen ''bpp'' en ''software cursor'' een nieuwe regel aanmaken waarop je eerst ''FREQUENCY'' schrijft (met hoofdletters!), en daarna 3 keer op tab drukt.

    Dan zit je als het goed is op dezelfde ''breedte'' als de meeste andere cijfers. Hierin type je nu je gewenste frequentie in (60 is de meest gebruikte waarde).

    Hopelijk laat hij nu de juiste frequentie ook zien in je configuratie. Weet niet of dat ook zo hoort, maar als het goed is hoort ie dat te doen.


    Anders moet je even googlen op ''handmatig frequency aanpassen in games'' (of de engels variant hiervan).

    Hoop dat het helpt!


    groetjes,

    tech support fire ;p
    [/quote]
  • Volgens mij zou je in het CFG bestand in je metin2 map het kunnen aanpassen.

    Ga naar de map waar je metin2 hebt opgeslagen. Zoek het CFG bestand genaamd ''metin2'' en open dit met kladblok.
    Dit is het bestand dat je moet hebben [plaatje 1]. Openen geeft zoiets als dit: [plaatje 2].
    Bij mij is er maar 1 optie voor de frequentie, dus daarom staat hij er bij mij geloof ik niet tussen.


    Als dat bij jou ook het geval is, moet je tussen ''bpp'' en ''software cursor'' een nieuwe regel aanmaken waarop je eerst ''FREQUENCY'' schrijft (met hoofdletters!), en daarna 3 keer op tab drukt.

    Dan zit je als het goed is op dezelfde ''breedte'' als de meeste andere cijfers. Hierin type je nu je gewenste frequentie in (60 is de meest gebruikte waarde).

    Hopelijk laat hij nu de juiste frequentie ook zien in je configuratie. Weet niet of dat ook zo hoort, maar als het goed is hoort ie dat te doen.


    Anders moet je even googlen op ''handmatig frequency aanpassen in games'' (of de engels variant hiervan).

    Hoop dat het helpt!


    groetjes,

    tech support fire ;p
  • Hoi Arturh

    Dit probleem heb ik ook een keer gehad

    Enige dat ik toen heb gedaan, is in dat scherm een beetje van alles gewisseld, dus van volledig scherm naar venster, van 56 frequentie naar 60 . Mist/nacht uit en aan en uit en aan etc etc. Opnieuw opgestart en ineens kon ik weer de resolutie instellen zoals ik gewend was.


    Op een gegeven moment deed ie het weer. Hoop dat bij jou ook lukt.

    s6

    Surr
  • Scherm bug

    Arturh

    Beste spelers,

    Ik kan in de settings niet meer de Frequentie aanpassen deze is gewoon blank en ik krijg constant onjuiste parameters. ik kan alleen in volledige resolutie spelen wat heel erg vervelend is aangezien ik geen buff kan gebruiken nu en ik speel door deze problemen al maanden niet meer.Wat heb ik al geprobeerd?:

    Via steam metin instaleren
    6x opnieuw instaleren
    alle drivers updaten

    mijn pc :

    msi ge 63 1070 gtx 16 gb ram 8gb video kaart 2019 model


    ik heb het al 5 maanden lang geprobeerd via ticket systeem maar hier in weten de GM's geen raad mee
    Images
    • Naamloos.png

      136.51 kB, 1,152×734, viewed 37 times